Problème induction Zanussi

Bjr, gros problème induction zanussi .
Modèle Zei8640xba
La taque s’allume et s’éteint aussi vite , avec un gressillement douteux , pauis se rallume zt s’eteind !
Le code 3 67 apparaît —-> problème avec un des module à induction…. Je pencherais pour le gros car il fait un bruit sourd, de temps en temps mais depuis un certain temps !
Plusieurs questions me viennent :
Comment tester le module hors carte mère (rien de douteux à l’oeil)
Ou est-ce un composant qui commande ce module qui est naze !

Si je remonte le tout sans le module douteux, cela va t’il fonctionner ?

Les cartes sont démontées mais rien ne semble brulé ou dessoudé …

Un petit peu d’aide (même beaucoup) sera la bienvenue !

Merci

Bonjour chicobello,
Votre raisonnement concernant un défaut sur un des modules (ou carte électronique )est juste.
Comme vous possédez une plaque induction avec 4 feux.
Donc l’appareil possède 2 cartes électroniques.
Pouvez-vous mettre une photo des 2 plaques électroniques, en précisant quelle plaque commande tel feux ?
Cordialement,

Carte gauche, les 2 taques de gauche et carte de droite, les deux de droites !

Le grésillement a l’air de venir de la partie en bas à gauche, style relais ou arc électrique.

Qd je l’allume démontée pas de fumée et rien n’a l’ai brulé ou mal soudé !

Problème de triac, relais ?

J’aurais voulu ne faire fonctionner qu’une seule carte, mais pas moyen … un avis une idée ?

Merci

Bonjour Chicobello,
Comme vous avez bien deux cartes identiques.
Commencer par débrancher la commande des 2 feux de la carte de gauche (fiche blanche+ le gros câble noir avec une gaine rouge au bout.(faite une photo avant )
Le but est de savoir de quelle carte est en défaut.(celle de gauche ou droite)
Cordialement,

Merci, je vais tester cela

Bjr, je m’excuse pour le retard et vous remercie pour l’aide !
Lorsque je debranche les 2 cables « rouge » et le fiches blanches de gauche, l’induction indique toujours le code erreur 3 67

C’est la même chose si je rebranche à gauche et débranche à droite . Toujours 3 67

Bonjour, l’alimentation secteur est en haut.
Si vous ne voulez alimenter qu’une des 2 cartes, avec toutes les précautions d’usage, il faut débrancher soit le fil marron, soit le gris (flèches rouges).

Bonjour, si je débranche l’alimentation, dans ce cas l’induction ne s’allume plus !

Même en débranchant seulement le fil marron ?

J’ai oublié que l’affichage est branché sur la carte de droite.

  • carte de gauche coupée, celle de droite devrait fonctionner, sinon débrancher le câble qui relie les 2
  • carte de droite coupée, déplacer la prise du panneau d’affichage sur la carte de gauche à la place de la prise de liaison inter cartes et ça devrait fonctionner, sauf si la programmation l’interdit :thinking:

Je vais tester cela demain car aujourd’hui c’est un peu tard …
A demain

Bon voilà, je viens d’essayer mille et une config possible,…
Gauche, droite coupée, cable liant les cartes avec ou sans, en changeant le panneau de contrôle de coté,
Rien ne va, soit elle s’allume —> erreur 3 67
Ou elle ne s’allume de toute façon pas !
Cela sent le cas désespéré !

Bonjour Chicobello,
Je vous rappel que vous avez un défaut sur une des cartes électroniques.
Donc pour savoir quel est la carte en défaut « surtout que vous pensez que le bruit sourd vient de la grande plaque, qui pour moi est bien la carte côté gauche ».
Donc il faut impérativement débrancher tous les connectiques de la carte de gauche qui vient de la carte de droite.
Puis faire un essai pour voir si le bruit est toujours là.
Si ce n’est plus le cas, cela confirme bien que le problème vient de la carte de gauche.
Ne tenez pas compte du défaut signalé par l’appareil.
Ce qui est totalement normale vue qu’il y a bien un défaut sur une des cartes électroniques.
Le défaut sera retiré une fois que la carte sera réparée.
Cordialement,

1 « J'aime »

Apparemment, le composant en défaut serait le relais hf105f-1 .
Il y a avait une soudure douteuse que je n’avais pas vu et de plus, il grésille !
Je suppose qu’il en a pris « un coup » et je vais donc le remplacer !
Comme j’avais commandé une carte d’occase mais qui est arrivée cassée, qui a été échangée par une autre, mais pas la bonne, j’ai les pièces de rechange à dispo !
Je bous tiens au courant et merci encore

1 « J'aime »

Bonjour Chicobello,
Ok .
En souhaitant que la panne vienne bien du relais.
Cordialement,