Panne de chauffage sur lave vaisselle

Lave Vaisselle SIEMENS SN56M597EU
il ne chauffe plus le code d’erreur est E04
Le reste du programme se déroule normalement.

Bonjour Bernard,

Le code E04 peut avoir plusieurs origines (résistance de chauffe, résistance zéolite de séchage, module de puissance).

Sachant que votre LV ne chauffe plus, il faut commencer par vérifier la résistance de chauffe.

Ci-dessous un croquis qui vous indique la mesure de résistance à effectuer (entre bornes 2 et 3 : résistance normale : 19 ohms).
Pompe chauffante Bosch Siemens - Disposition des bornes et Valeurs ohmiques

Dites-nous ce qu’il en est.

PS : La référence de votre LV doit se terminer par 3 caractères complémentaires ( /01, /25, /28, … /55 ). Pouvez-vous les préciser ?)

Cordialement

J’oubliais :

Pour vérifier la Résistance de chauffe, il vous faut également contrôler son isolement, et pour cela, vous devez trouver une valeur de résistance infinie entre bornes 1 et 2 et entre borne 1 et 3.

Cordialement

Grace à vos information j,ai réussi a détecter la panne c’est bien la pompe chauffante
Merçi beaucoup

Bonjour,
J’ai changé la pompe de cyclage chauffage 00651956 Réf ADEPEM : 117862
et le flotteur anti-débordement Réf ADEPEM : 129551
Depuis le lave vaisselle chauffe mais en fin de cycle il affiche une erreur E 15 , le voyant représentant un robinet clignote je ne peux pas faire de reset et le lave vaisselle ne s’arrête plus.
Je suis obligé de le débrancher.
Avez vous la solution ?
Merci d’avance
Bernard

Bonjour,

L’erreur E15 est là pour alerter d’une fuite et de présence d’eau dans le socle du LV .

Avant démontage, sortez le LV de son emplacement et inclinez-le à 45° vers l’avant.
S’il en sort bien de l’eau la fuite est confirmée.

Sinon, comme vous avez remplacé le flotteur du système anti-débordement, il est possible que celui-ci ne soit pas bien appliqué au fond de son réceptacle ou que l’interrupteur soit resté coincé fermé.

Dans ce dernier cas, compte tenu de l’emplacement des différents composants du LV, le mieux pour bien accéder au système anti-débordement est déposer l’habillage de la porte du LV, puis la tôle qui fait office de plinthe (deux vis en haut puis tôle à déclipser). Le système anti-débordement est alors accessible.

PS : Si votre LV ne s’arrête plus alors qu’une fuite est en principe détectée, c’est pour maintenir une vidange permanente pour éviter l’inondation. Dans ce cas même si le bouton March/Arrêt est en position Off, la pompe de vidange continue d’être alimentée électriquement.
Si fuite il y a, il faudra penser à vérifier le tuyau d’arrivée d’eau qui pourrait ne plus être étanche.

// Dites-nous ce qu’il en est.

Cordialement
RdB

Bonjour , je reviens sur mon lave vaisselle SIEMENS SN56M597EU,
J’ai resseré les 4 vis du fond de cuve car je voyais de l’eau couler par dessous ce qui provoquai l’erreur E15. je l’ai incliné pour évacuer l’eau et asséché avec un sèche cheveux.
Après l’avoir remis en place j; ai une nouvelle erreur E01 quand je le branche j’entends un bruit de claquement comme un arc élecrique à l’endroit de la platine qui réuni tous les files comme si un condensateur se déchargeai ensuite je le mets en marche et l’erreur E01 s’affiche je ne peut pas faire de reset Il s’éteint.

Bonjour Bernard,

Cette erreur E01 peut être due en principe à deux facteurs possibles :

  • une instabilité ou une insuffisance de l’alimentation électrique :
    La tension est-elle bien de 220/230V sur la prise de courant ?
    N’avez-vous pas plusieurs appareil branchés sur la même prise ?
    La fiche du câble d’alimentation est-elle bien mise en place sur le LV ?
    Suite à la fuite, n’y a-t-il pas d’humidité sur la fiche du câble d’alimentation ?
  • Une anomalie de la carte électronique
    En cas de fuite la carte électronique est normalement bien protégée par un capot avec gouttières.
    N’avez-vous pas constaté d’humidité sur le boitier de la carte électronique ?
    Le claquement que vous entendez au lancement d’un programme n’est pas forcément anormal. Ce devrait être le claquement d’un relai. Il ne faut rien exclure, mais un arc électrique produirait plutôt un grésillement.

Dans un 1er temps, le mieux serait de passer également un sèche cheveux sur le boîtier pour faire évaporer une humidité interne éventuelle et de ventiler le plus possible toute la zone des équipements sous cuve, puis de refaire un essai.

Cordialement,
RdB

Bonjour,
Merçi pour toutes ces informations
1- Je n’ai pas d’insuffisance de l’alimentation électrique.
2- Oui la platine électronique à subit une humidité, c’est pour cela que j’avais passé un coup de sèche cheveux. sans doute pas assez car quand j’ai rallumé j’ai bien eu un bruit de claquement fort et un arc électrique à travers le plastique blanc.
Depuis je vous précise mieux la panne.
J’appui sur le bouton marche, j’entends bien un relais coller, je garde mon doit enfoncé sur le bouton marche et apparait E 01 si j’enlève mon doit le E01 disparait mais je n’est aucune possibilité de mettre en marche un programme car aucun ne s’allume.
donc j’appui sur le bouton marche pour éteindre l’appareil et je réentend le relais claqué.
Est-ce que sur une platine l’élèment défectueux peux se réparer par un technicien ou il faut changer la platine.
Cordialement
Bernard ESTRADE

Bonjour Bernard,

A partir du moment où vous avez vu un arc électrique à travers le boîtier de la carte électronique, il est certain que celle-ci a souffert.

Selon les dégâts, il arrive que ce soit réparable, mis encore faut-il trouver le service (ou la personne) ayant les capacités d’analyse et de réparation nécessaires.
Personnellement, je ne suis malheureusement pas en mesure de vous orienter dans ce domaine.
Vraiment désolé.

Cordialement,
RdB