Lave-Linge / BOSCH / WAT28450FF/18 porte verrouillée, pas de code d'erreur

Bonjour à tous,

Je suis un peu en peine, ma machine à laver (5 ans et demi) me laisse en PLS car je ne trouve pas la panne. Sans signes annonciateurs de pannes, la porte s’est verrouillée sans plus vouloir s’ouvrir. Je l’ai déverrouillée « à la main » avec la targette qui va bien, mais depuis, quand je lance un programme, la porte se verrouillée, elle envoie un peu d’eau, et pouff, elle s’arrête, le moteur ne lance pas de rotation du tambour, et la porte demeure verrouillée.

J’ai déjà :

  • testé le moteur (un sans charbons) les résistances sont bonnes.
  • changé le tachymètre (pas trop cher et possible problème d’après Internet), problème encore actif
  • vidé et testé la pompe de vidange, R.A.S.
  • contrôlé le capteur de pression et sa durite, R.A.S.
  • testé la continuité des fils (un par un), R.A.S.
  • effectué un contrôle visuel des composants de la carte de puissance, aucun compo ne semble grillé.
  • effectué un contrôle visuel des compos de la carte de programmation, idem, tout a l’air nickel.

Je précise que l’afficheur digital semble fonctionner, mais n’annonce aucun code d’erreur -seul le logo de verrouillage de porte clignote-.

Si vous avez des pistes, je suis ouvert (et un peu à l’agonie).

Bricolement,

Julien

changer les serrures des portes

1 « J'aime »

J’ai testé la serrure, elle semble fonctionner comme il faut :
Lors du lancement d’un programme, la porte se verrouille, la machine entame un cycle (elle ouvre l’électrovanne qui laisse passer de l’eau) puis elle s’interrompt.
J’ai l’impression que la machine s’interrompt au moment de lancer le moteur car le tambour ne bouge pas d’un chouillat
!

Bonjour @Djisss ,

Bienvenue sur le forum Adepem ! :wave:t2:

Comme @vladimiroff , j’aurais aussi pensé à la sécurité de porte, mais vous indiquez qu’elle verrouille bien la porte et que le cycle démarre, donc je ne suis pas sûr d’où peut venir le soucis. :thinking:

Voici deux documents qui devraient vous aider dans votre diagnostic :

WAT28450FF_18 Programme Test.pdf (1,1 Mo)

WAT28450FF_18 Codes Erreur.pdf (290,1 Ko)

Il s’agit de la fiche constructeur pour lancer le programme test, et la liste des codes erreur associés.

Avec ces documents, vous devriez pour détecter la pièce qui est en défaut.

En espérant que ces informations vous aident, et bonne journée ! :smiley:

Grégory - adepem.com

1 « J'aime »

Merci à vous !

La fiche de programme test, quel document !

J’ai suivi le programme test SAV et résultat : E:57 ce qui indique un défaut de communication entre moteur et carte puissance. Etant donné que j’ai déjà changé le tachymètre, que j’ai déjà testé les fils et le moteur, tout semble indiquer un défaut de la carte de puissance.
Je l’ai commandée chez BOSCH (carte pré-programmée introuvable ailleurs) pour quelques 150€… Résultats finaux dans quelques jours, je vous tiendrai au courant.

Merci encore à Vladimiroff pour s’être penché sur le sujet et à Grégory pour ses précieuses ressources !

(D’ailleurs, Grégory, si vous avez en possession les mêmes docs pour un sèche-linge Bosch WTW87460FF/05 et pour un lave-vaisselle Siemens SN558S16TE/66, cela pourrait m’être fort utile à l’occasion !)

Bien cordialement,
Julien

Bonjour @Djisss ,

De rien pour la doc du programme test, c’est vrai que c’est un document très pratique quand on peut l’avoir. :+1:t2:

Pour les deux autres appareils, voici ce que j’ai pu trouver :

WTW87460FF_05 Programme Test + Codes Erreur.pdf (1,3 Mo)

SN558S16TE_66 Programme Test.pdf (199,4 Ko)

SN558S16TE_66 Codes Erreur.pdf (332,6 Ko)

En espérant que cela vous aide, et bonne journée ! :wave:t2:

Grégory

1 « J'aime »

Un énorme merci pour ces précieuses ressources ! (Cependant, j’espère que ça ne me servira jamais :stuck_out_tongue: )
Concernant mon lave-linge, j’attends la carte de puissance et je vous tiendrai au courant…

Bonne journée et bon week-end !

Julien

Bonjour @Djisss ,

De rien pour les documents. :wink:

Parfait, ça pourra sûrement aider quelqu’un dans la même situation que vous. :+1:t2:
On attends votre retour alors.

Bonne journée et à bientôt ! :wave:t2:

Grégory

Salut les brico-dépanateurs !

Carte de puissance reçue ce matin (10 jours, c’est long…), installée dans la foulée, verdict : c’était bien la source de la panne.

Un grand merci pour l’aide reçue, je ne m’en sortais pas.

La carte électronique « morte » n’a AUCUN composant apparent souffreteux, c’en est troublant.
Avec la nouvelle en mains, je me suis amusé à les comparer, au moins 3 composants sont différents entre l’ancien et le nouveau modèle.
A noter que j’ai commandé la carte « programmée » car la « non-programmée » était disponible, mais que je n’ai aucune idée de comment programmer une telle carte (pas de port USB ni port Série visible).

Bref, merci encore !

Julien

Bonjour @Djisss :wave:

Merci beaucoup de votre retour et bravo pour votre autoréparation. :grinning:

Les modules à programmer sont en effet très complexe.

Chez Adepem, nous commandons pour certaines marques, ces modules non programmés et les programmons pour les appareils de nos clients.

Cela nous permet de proposer des prix plus intéressants.

Bonne journée et à une prochaine fois peut-être.

Adrien de la société Adepem.