Four SIEMENS HB65LA660F/03 - Fait sauter le disjoncteur

Lorsque je mets en service mon four, ne serait-ce que la lumière, le disjoncteur de la maison saute.
Après avoir différents tests en débranchant successivement les connecteurs (3 résistances, moteur du ventilateur de chaleur tournante, moteur du tournebroche, moteur de la sécurité pyrolyse et moteur de la ventilation de la vitre), je suis parvenu à la conclusion que c’est la mise à la masse du module réseau, alimentation 00651994 (réf 0279 sur l’éclaté du four) qui pose problème.
Lorsque je débranche la mise à la masse du module, la mise en service du four ne provoque plus la disjonction électrique au tableau. Le four fonctionne normalement sauf la pyrolyse.
Si je rebranche la mise à la masse du module, le disjoncteur tombe dès que je cherche à mettre en service ne serait-ce que la lumière.
Dois-je changer ce module (réf Adepem 052641) ?
Merci pour votre aide.

Bonjour @fyl3 ,

Bienvenue sur le forum Adepem ! :wave:t2:

D’après vos tests, cela semble en effet votre meilleure option.

Sachez tout de même que vous avez 14 jours à partir de la date de réception pour nous contacter et nous renvoyer la pièce si jamais ce n’est pas la cause de la panne.
Cependant, s’il suffit de débrancher la masse à ce niveau pour que tout rentre dans l’ordre, il est fort possible que votre soucis vienne de là. :thinking:

En espérant avoir répondu à vos attentes, et bonne journée ! :smiley:

Grégory - adepem.com

Merci. Je vais commander. On verra bien.

Bonjour @fyl3 ,

De rien. N’hésitez pas à nous tenir au courant dès que vous aurez reçu et monté la pièce. :crossed_fingers:t2:

Bonne journée et à bientôt ! :wave:t2:

Grégory

Bonjour

J’ai reçu le module et l’ai installé. Toujours le même problème de disjonction du disjoncteur général.

Auquel s’en ajoute un autre. Lors de mes tests, alors que j’avais débranché la masse du module réseau, pendant un temps les résistances ont chauffé le four. A un moment donné, une fumée blanche s’est dégagée du module de puissance. Depuis, masse débranchée, le four ne chauffe plus. Se peut-il que le module de puissance soit aussi défaillant ?

Bonjour @fyl3 ,

Il se peut qu’un autre organe soit impacté dans votre panne.
Avant de partir sur le module de puissance, je vous invite à essayer de faire un programme Test, à l’aide du document en pièce jointe.
Ce document, vous indique les codes erreurs ( page 1 à 9 ), la mise en place d’un PAD ( programme d’aide au diagnostic) ( page 10 à 11) et l’étape lors de la mise en place ( page 17 à 26 ).

En espérant que cette documentation vous donne la solution.

Julien
Tableau-codes-erreur-Siemens pour four.pdf (953,2 Ko)

Merci pour ce document.
Cependant, il ne correspond pas à mon appareil (HB65LA660F/03). Le panneau d’affichage est différent et je n’arrive pas à adapter les consignes écrites sur le document. Auriez-vous le document adapté à mon appareil ?

Bonjour @fyl3 ,

Étonnant, car le document est fourni par Siemens avec les schémas de principe et câblage.

Pouvez-vous me joindre une photo du bandeau de commande de votre four ?

Julien.


Lorsque je commence la procédure, un carré fixe s’affiche au niveau de la température. Il est clignotant par moment.
Je ne peux pas descendre la température en deçà de 30°.
Il est vrai que mon four a 10 ans.

Bon, le bandeau correspond bien à celui présent dans la documentation.

Maintenant, pouvez-vous me dire si vous avez bien respecté la procédure, à savoir :

  1. Appuyer sur la touche + et - simultanément puis attendre le signale sonore

  2. Tout en restant appuyer sur les touches, faire tourner le bouton de gauche d’un cran vers la droite et attendre l’avertisseur sonore

  3. Relâcher les touches

À partir de là, il doit y avoir un affichage comme celui-ci :

Capture

Une fois que vous avez cet affichage, il faut appuyer sur la touche + et suivre la procédure à partir de la page 17.

Dernière chose, je vois que la témoin lumineux sous le carré à gauche est allumé, alors que pendant toutes la mise en du PAD, il ne doit pas l’être.

En espérant que vous arriverez, car normalement, ce programme est très utile pour ne pas se tromper.

Julien.

Bonjour @fyl3 ,

Merci pour ces retours. :+1:t2:

Avez-vous réussi à lancer le programme test grâce aux indications de mon collègue @Julio ?

Est-ce que vous avez-toujours le problème de chauffe ?

Vous pouvez tester les résistances, au moins pour vérifier que celles-ci fonctionnent normalement, cela les éliminera des pièces potentiellement défectueuses. :thinking:

Dans l’attente de vous lire, et bonne journée ! :wave:t2:

Grégory