FOUR / Electrolux / AOC 68441 X / ne chauffe plus

Bonjour,
J’ai mon four Electrolux AOC 68441 X qui ne chauffe plus dans aucun mode (chaleur tournante et normal)
J’ai disjoncté plusieurs fois mais rien.
Il n’y a aucun message d’erreur et tout fonctionne normalement sauf qu’il ne chauffe pas.
Que dois je contrôler?
Je l’ai ouvert et j’ai un testeur mais je n’y connais rien :wink: avec des explications je devrais pouvoir faire des contrôles
Merci pour votre aide

Bonjour @Transalp74 ,

Bienvenue sur le forum Adepem ! :wave:t2:

Je vous conseille de vérifier les résistances de chauffe de votre appareil ainsi que la / les sonde(s) de températures.

Pour contrôler les résistances, il faut retirer le four de son emplacement et vérifier que le courant passe bien avec un multimètre.

Avez-vous la possibilité de nous faire parvenir une photo de la plaque signalétique de votre four ? Cela nous permettra probablement de trouver les valeurs que vous devez avoir lors des test. :thinking:

Dans l’attente de vous lire et bonne journée ! :smiley:

Grégory - adepem.com

Bonjour Haru
Merci pour votre aide
Il semblerai qu’il y ai eu un coup de chaud au niveau des résistances du haut!
Voir photo

Bonjour,

La pièce (entourée en rouge) réf KRX27 4H-20 semble HS.

Pas de continuité au contrôleur.

Je peux la changer mais je pense qu’il y a autre chose.

Que faut-il vérifier?

Merci pour votre aide.

Bonjour @Transalp74 ,

Merci pour ces photos. :+1:t2:

Si vous n’avez plus de continuité sur la résistance qui se trouve au dessus du moteur de tourne-broche, il va effectivement falloir la changer.

Voici le lien de la pièce sur notre site internet :

Vérifiez également que vous avez bien de la continuité sur les résistances de voute et de la chaleur tournante :

  • Résistance Voute :
  • Résistance Chaleur tournante :

En espérant que ces informations vous convienne, et bonne journée ! :wave:t2:

Grégory

Merci, je regarde dans l’apm
Merci beaucoup

Bonjour @Transalp74 ,

Entendu, j’attends votre retour de test alors. :+1:t2:

Grégory

1 J'aime

Bonjour Grégory
Désolé pour le délai mais je n’ai pas pu le faire avant.
Voici les résultats.
Merci beaucoup pour votre aide

Contrôlé en Ohmmètre (sur la position 20K) et contrôlé de la continuité.
Résistances de chauffage :
A = 0.32 Ohm Continuité = Non
BC = 0.02 Ohm Continuité = Oui
BD = 0.04 Ohm Continuité = Oui
E = 1 Ohm Continuité = Non
F = 0.04 Ohm Continuité = Oui

Autre :
G = 0.8 Ohm Continuité = Non (Résistance 800rk krx27 4h-20 DPM095375)
H = 0 Ohm Continuité = Oui

Bonjour @Haru
Je vous ai mis les mesures ci-dessus.
Vous en pensez quoi?
Merci

Up Help A l’aide :joy:

:wink:

Bonjour @Transalp74 ,

Désolé pour la réponse tardive. :sweat_smile:

Alors d’après les informations que j’ai pu trouvé, la pièce que vous indiquez par la lettre « A » correspond au catalyseur de votre appareil, il sert lorsque vous lancez la pyrolyse/catalyse pour le nettoyage.
Je dois vous avouer que je ne sais pas s’il doit y avoir continuité lorsque la fonction n’est pas activée. :thinking:

Les repère B, C et D correspondent à la résistance de voute, et vous avez une continuité, donc elle doit être fonctionnelle normalement. :+1:t2:

« E » correspond aux cosses de la résistance circulaire qui permet la chaleur tournante : vous n’avez pas de continuité et nue indication sur votre multimètre de « 1 », donc je pense que cette pièce est à changer.

Pour « F », il s’agit de la résistance de « sol », celle du bas donc. Elle parait bonne et vous avez la continuité.

« H » correspond au thermostat de sécurité, si vous avez la continuité, c’est qu’il est fonctionnel. En effet il coupe quand il arrive à sa température de sécurité.

Concernant « G », vous n’avez pas non plus de continuité, donc je serais tenté de vous dire de la changer mais comme il s’agit d’une pièce que nous n’avons pas en stock je ne peut pas vérifier qu’il a continuité quand elle n’est pas alimentée. Je pense cependant que ça doit être le cas.

En espérant que ces informations vous seront utiles, et bonne journée ! :wave:t2:

Grégory

1 J'aime

Bonjour @Haru
Merci beaucoup pour votre retour :+1:
Pensez vous qu’il y a autre chose à vérifier ou à changer avant de passer ma commande?
Merci
Bonne journée

@Transalp74 , Bonjour à nouveau. :smiley:

Je ne pense pas pour le moment, mais comme je vous l’ai dit, c’est difficile d’être sûr à 100% quand on est pas en face de l’appareil.

Bonne chance et n’hésitez pas à nous dire si votre opération est couronnée de succès ou pas ! :wink:

Grégory

1 J'aime

Bonjour @Haru
Merci, je commande les pièces se Weekend et je vous donnerai le résultat.
Bon weekend
Jérôme

Bonjour @Transalp74 ,

Entendu, j’attends votre retour alors ! :+1:t2:

Bonne journée et bon week-end à vous aussi ! :wave:t2:

Grégory

Bonsoir @Haru
J’ai reçu les pièces aujourd’hui :

Resistance 800rk krx27 4h-20 DPM095375

Resistance ronde 2400w DPM099900

Après montage, tout fonctionne :slight_smile:
Maintenant plus cas tester avec un bon plat au four :wink:
Merci pour votre aide
Bonne fin d’année à vous
Jérôme