Lave vaisselle Proline DWP 1247 S qui ne démarre pas de programme

Bonjour,

Mon lave-vaisselle Proline DWP 1247 Sylver SN 521400105 n’enclanche pas de programme de lavage. Après une réinitialisation de la carte mère comme indiquer sur le site, le problème persiste. La machine se vidange puis se remplit, la trappe de produit de lavage s’ouvre mais le programme de lavage quel qu’il soit ne s’enclanche pas.
Merci pour votre aide, je suis largué complet.
Cordialement

Bonjour @Bertrand01 et bienvenue sur le forum Adepem,

Pour commencer, j’ai pu constater qu’il existe beaucoup de versions de lave-vaisselle DWP1247, pour être sûr d’être sur le bon modèle, il faudrait communiquer une photo de la plaque signalétique.
Cette plaque est située sur les contours de porte de votre appareil.

Ensuite, il existe 2 causes principales pour ses symptômes :

  • Soit le lave-vaisselle ne comprend pas qu’il s’est rempli
  • Soit il comprend, mais n’arrive pas à projeter de l’eau

Dans le premier cas, c’est sans doute le pressostat qui est coupable. C’est un petit capteur de pression qui permet à l’appareil de comprendre quand de l’eau arrive dans la cuve. Son tuyau peut s’encrasser ou ne plus fonctionner.
Dans le deuxième cas, ça peut provenir du moteur ou du module de puissance. Le moteur permet de projeter l’eau et le module de puissance n’alimente pas correctement le moteur.

Il est toujours difficile de faire un diagnostic à distance, mais je vous ai donné quelques pistes.

N’hésitez pas à partage votre dépannage,

Julien.

Merci Julien pour ces pistes. Savez-vous où se trouve le pressostat sur ce type d’appareil svp. Malgré la notice, je n’arrive pas à trouver un schéma technique de l’appareil sur le net. Je joint la photo de la plaque signalétique de l’appareil.
PS: J’ai pu trouver à quoi ressemble un pressostat.

Cordialement
Bertrand

@Bertrand01

Alors difficile à dire ou ce trouve le pressostat à distance, comme ça je dirais qu’il sur l’un des côtés, peut être à côté du répartiteur.

Vous pouvez voir un visuel de la pièce sur notre site Adepem ci-dessous :

Pressostat

De plus, je vous communique la vue éclatée, ça peut servir à vous repérer.

DWP1247SI.pdf (386,8 Ko)

Bonne continuation et bon week-end.

Julien.

Merci beaucoup pour la vue éclatée et le visuel de la pièce. Je vais essayer de repérer la bête.
Y a plus qu’à…

Très bon week end à vous.
Cordialement

bertrand

Bonjour @Bertrand01 ,

Bienvenue sur le forum Adepem ! :wave:t2:

Je prends la suite de mon collègue @Julio , et je voulais savoir si vous avez pu repérer le pressostat dans votre appareil ?

Dans l’attente de vous lire et bonne journée ! :wave:t2:

Grégory - adepem.com

Bonjour,
Je l’ai repéré mais je n’arrive pas à le déclipser de peur de casser la patte plastique qui le retient. Faut-il tirer comme un bourrin? Dois- je démonter le bandeau plastique sous la porte afin d’avoir un visuel sur l’arrière de celui-ci? :triumph::thinking: Bref, bricoleur du Dimanche ++++
J’ai nettoyé le tuyau plastique (la durite, je crois) ras.J’ai lu que pour tester le pressostat une fois démonté sans appareillage, il fallait souffler à l’intérieur. Si un clic, il fonctionne…Enfin, votre collègue m’a envoyé un lien de visuel de la pièce mais celui-ci convient-il au modèle de mon lave-vaisselle? :thinking:
Cordialement
Bertrand

Re,
Je vous joins le visuel de la bête.
Je vous souhaite une belle journée et vous remercie par avance d’éventuels conseils que vous pourriez me donner.
Cordialement
Bertrand

Bonjour @Bertrand01 ,

Merci pour la photo. :+1:t2:

Le lien vers la pièce que mon collègue vous a envoyé correspond bien au pressostat prévu pour votre modèle, donc il n’y aura pas de problème d’adaptation. :wink:

En général cela suffit pour vérifier que la membrane fonctionne correctement. Mais il peut y avoir un problème de calibration, qui n’est du coup pas forcément détectable en soufflant seulement.

Essayer de passer un petit tournevis plat entre le pressostat et le socle, vous devriez pouvoir faire sortir la pate en appuyant sur les deux côtés du clip alternativement. :crossed_fingers:t2:
Sinon, il faudra peut être mettre l’appareil sur le côté pour enlever le fond du socle et accéder au clip par ce chemin.

En espérant que ces informations vous aident, et bonne journée ! :wave:t2:

Grégory