Défaut four Brandt FP 561 BF 11 - Four se verrouille tt seul

Bonjour,
Nous rencontrons un problème sur notre Four Brandt FP 561 BF11 agé d’environ 5 ans.
Lors d’une cuisson traditionnelle, (prog soles haute et basse), le four se verrouille systématiquement, quelque soit la température choisie (150, 180 ou 200°), tout comme si nous avions engagé une pyrolyse///
Ce phénomène se produit en général au bout de 10 mn à 15 mn de chauffe. Le voyant témoin rouge s’allume alors et le verrou de pyrolyse bloque l’ouverture de la porte…(quelque soit l’allure de chauffe choisie). Une fois le four éteint, il ne faut pas plus de 5 mn pour que le voyant s’éteigne et que le verrouillage se libère).
Nous sommes contraints de faire nos cuissons avec la porte entrouverte.
Avant de démonter quoi que ce soit, je souhaitais un avis technique.
Je pense à un dysfonctionnement de la sonde de temp de pyrolyse (…)
Pouvez vous m’aider? Y a t’il une doc technique?

Quelqu’un peut-il m’apporter ses conseils?..

Merci par avance pour les réponses que vous pourrez m’apporter

Bonjour,

Toujours personne pour m’aider?..
Comment me procurer la notice technique de ce four…Quelqu’un pourrait-il m’en faire parvenir copie?..

Bonjour,
En principe , ce four est de la gamme « EURO » , la doc doit donc être celle-ci .
Si ce n’est pas ça, je chercherais un peu plus :wink:

quote=« DPM2 »]Bonjour,
En principe , ce four est de la gamme « EURO » , la doc doit donc être celle-ci .
Si ce n’est pas ça, je chercherais un peu plus :wink:
[/quote]
Bonjour,
Le four correspond à la gamme « Euro »…J’ai consulté le lien mais je constate que le tableau de bord n’est pas celui du Brandt FP 651
J’ai retrouvé une Documentation mais ce n’est qu’un mode d’emploi simple…J’ai consulté d’autres "P.A.D. programmes d’aides au dépannage, mais je ne trouve pas le numéro de PAD correspondant à notre four, ou du moins qui s’en approche le plus…)
Ce que je recherche plus particulièrement, c’est une documentation technique, avec schémas d’implantation des divers éléments du four et plans de cablage, afin de savoir si celui-ci est équipé ou non de deux sondes de température (éventuellement une sonde thermostat général et une autre sonde thermostat affectée au système de verrouillage de sécurité du four…) -
C’est principalement pour éviter de désosser ce four avant d’avoir collecté un minimum d’informations et le laisser en pièces détachées alors que nous en avons besoin presque quotidiennement…
Je vous remercies pour vos recherches (Le côté positif, c’est que j’ai orienté mes fouilles sur le Net. vers les P.A.D., mais sans encore avoir pu trouver le bon…)

J’ai trouvé un autre PAD qui semble être plus conforme : ici , sinon, presque tout les PAD sont accessible à cette adresse
Pour le schéma électrique , c’est
Voila de la lecture pour vos soirées :smiley:

Bonsoir,

C’est avec plaisir que j’ai ouvert ce message et consulté les liens…Yessss!..C’est bon, j’ai là de quoi m’occuper la semaine prochaine (ou la suivante) et tenter de dépanner notre four…Le temps d’abord d’éplucher un peu les docs et ensuite on ouvrira la bête…
Je vous tiendrai au courant des résultats (réussite ou échec)…
Merci encore pour ces recherches…C’est super…

Bonjour,

Ben justement, le four se verrouille “même” à basse température…Nous l’avions également essayé à 100°…
Donc…Pour le triac, il me faudra regarder de ce côté là…

MAIS…Il y a “Beaucoup” mieux maintenant…
Dans le but d’y mettre les mains la semaine prochaine, j’ai décidé de faire une pyrolyse…Un petit coup de nettoyage, quoi…
Donc…Programme pyrolyse…10 à 15 minutes plus tard, le four se verrouille…Le petit témoin rouge s’allume…Normal jusque là…
Le petit sigle “Cadenas” confirmant le verrouillage ne s’est pas affiché…La pyrolyse a cependant effectué son cycle normal, porte verrouillée…
----Fin de la pryrolyse…Le petit voyant rouge s’est éteint et la porte s’est déverrouillée environ 30 minutes après la fin du programme…
Bon…Ce matin, on tente de mettre en route une cuisson toute simple à 200 °…Tout s’affiche…Puis, surprise au bout d’1/4 d’heure…La porte ne s’est pas verrouillée…Mais…Mais…LE FOUR NE CHAUFFE PLUS DU TOUT…Le four est resté froid…
J’en déduis que c’est plus grave…Et comme notre W.E. est bien rempli, je ne vais pas m’énerver là dessus tout de suite…

Si je devais émettre un avis, là, tout de suite, je penserais à la carte électronique (je ne vois pas pourquoi le programme pyrolyse a fonctionné presque normalement -à part le petit sigle confirmant le verrouillage- alors que ce matin, le four refusait de chauffer). J’insiste sur le fait que la pyrolyse a bien fait son travail…Le four est propre…Mais…Il ne fonctionne plus …
J’ai coupé son arrivée électrique et je verrai demain, en rebranchant si cela a eu un effet quelconque…Et puis la semaine prochaine, je verrai si je
peux effectuer le P.A.D. et ce qu’il peut me dire…

En tout cas, merci encore pour votre aide…

Re-bonjour et encore merci à ceux qui m’ont apporté leurs conseils et quelques orientations…
Après démontage, nettoyage, remise en conformité et remontage, voici la conclusion de ce post…

Premières constatations après dépose du four et démontage de la plaque de protection supérieure (donnant accès à toute l’électronique):

  • ***Pour info: ce four est installé dans une colonne, presque en partie basse - Lors de son installation, il rentrait tout juste dans l’emplacement du précédent…

  • Premières manipulations: Le constat à l’ouverture, hé bien, c’était que des “bourres” de poils et saletés diverses venaient obstruer la grille de sortie d’air frontale
    (Oui, ce four est équipé d’une turbine à plat, située sur la partie haute, à l’arrière - Cette turbine se met en route dès l’allumage du four, quel que soit le mode de cuisson choisi, y compris la pyrolyse - Cette turbine s’alimente en air par l’arrière et elle est censée refroidir en partie les faces latérales, ainsi que toute la partie électronique située sous le capot supérieur pour ensuite évacuer l’air chaud par une grille frontale)
    Autant dire que cette turbine devait peiner à évacuer l’air chaud vu que la grille frontale était pratiquement bouchée par des “bourres” depuis l’intérieur …
    Immédiatement après, un démontage de la partie basse du meuble colonne supportant le four permettait de ramasser d’autres “bourres” de poils et un démontage de la petite grille double située en partie basse permettait égalemnet constater la “saturation” de celle-ci…Bref, il était évident qu’une circulation d’air minimum n’était même pas assurée…
    Pour ceux qui se poseraient des questions sur l’origine de ces bourres: La colonne est installée depuis plus de 20 ans, la plinthe basse n’était pas démontable aisément, et la petite ventilation aménagée était celle d’origine - C’est presque devant cette grille que nous posons les gamelles du chien ainsi que du chat -( Voilà l’explication pour l’accumulation de bourres de poils…
    Ensuite, l’examen de l’électronique permettait de constater que tout était propre. Aucun signe de surchauffe, rien d’alarmant en visuel…
    Le petit disjoncteur thermique qui équipe ce four est identifiable immédiatement , en partie supérieure, à gauche de la carte électronique. Et devinez…Il avait disjoncté…Ce qui expliquer que tout avait l’air de fonctionner, mais qu’il ne chauffait plus du tout…J’ai donc réenclanché en appuyant sur le petit bouton rouge…
    Ensuite, même pas eu besoin de sortir le contrôleur…J’ai rebranché le four au secteur, en ayant installé celui-ci, sur un support, au milieu de la cuisine…J’ai effectué le P.A.D. …Réultat: Aucun défaut signalé…
    A partir de ce moment, j’ai effectué, sur 1 journée, plusieurs programmes de cuisson…Ils sont tous passés sans qu’il ne se produise quoi que ce soit d’anormal: pas de verrouillage intempestif de porte, pas de claquage du disjoncteur thermique, rien de rien…
    Donc, j’ai réinstallé le four dans sa colonne et là, après plusieurs essais de programmation, j’ai obtenu un verrouillage non souhaité à 230° et un autre lors d’une cuisson à 250°, mais respectivement au bout de 45 mn et 35 mn (et suivi d’un déverrouillage assez rapide - la mise en sécurité n’avait durée que quelques 5 à 8 minutes)…
    J’ai redéposé le four, la plaque de protection supérieure. J’ai ensuite démonté la turbine de ventilation à plat. Lorsque je l’ai extraite de son logement, j’ai pu constater que les petites aubes étaient elles aussi saturées de “bourres” de saletés diverses…Tout ça a été parfaitement nettoyé et remonté.
    Après consultation de plusieurs documentations, je me suis rendu compte que ce modèle (du fait de la présence d’une turbine de ventilation permanente) récla-mait un apport d’air bien supérieur à ce que réclamait mon ancien modèle. J’ai donc réaménagé quelque peu la colonne afin d’obtenir un apport 4 à 5 fois supérieur
    d’air frais, en partie basse, sur un côté et une bonne circulation sur l’arrière…
    Le four réinstallé dans la colonne a tourné de nombreuses fois au cours de la semaine écoulée et plus particulièrement durant le week end de paques…Aucun problème n’est plus survenu…Une pyrolyse a été effectuée sans souci…
    Comme quoi, les avertissements sur les docs fournies ne sont pas là pour rien…Je m’en veux de n’avoir pas pensé à ça lors de son installation…Maintenant, le mal est réparé et c’est reparti pour un tour…
    J’espère que ce post pourra servir à d’autres et leur évitera un dépannage extérieur couteux…Et surtout inutile…