Souci machine à laver whirpool

Bonjour,
Ma machine à laver whirpool ne fonctionne plus,
Il me met problème « F22 »
quand je lance la machine, elle fait des clics clics mais ne démarre pas,
J’ai changer carte de commande, module électronique et electrovanne,
Mais ça ne fonctionne toujours pas,
Le problème perdure, toujours des clics clics sans démarrage de machine,
Je sais plus ce que ça peut être

Merci

Bonjour @Dom ,

Bienvenue sur le forum Adepem ! :wave:t2:

Avez-vous la possibilité de nous faire parvenir une photo de la plaque signalétique de votre appareil ?
Cela nous permettra de trouver les documentations correspondantes à votre modèle, et nous devrions pouvoir identifier votre problème grâce au code erreur que vous nous avez communiqué. :crossed_fingers:t2:

Dans l’attente de vous lire et bonne journée ! :smiley:

Grégory - adepem.com

Bonjour,
Voici la fiche signalétique, merci par avance

IMG_20201101_193709|250x500

Bonjour @Dom ,

Merci pour la photo. :+1:t2:

Voici la liste des codes erreur correspondant à votre modèle :

AWOE41048 859206029010 Codes Erreur.pdf (2,8 Mo)

Le code F22 que vous avez semble correspondre à un problème au niveau du moteur.
Sur votre appareil, ce n’est pas un moteur avec charbons que vous avez mais un modèle avec un condensateur intégré qui emmagasine de l’énergie pour la distribuer au bon moment du cycle (l’essorage par exemple).

Il faudrait vérifier votre moteur et le câblage comme indiqué.

Dans l’attente de vous lire et bonne journée ! :wave:t2:

Grégory

Merci pour votre retour, je vais regarder ça

Bonne journée

1 J'aime