LV Whirlpool - code erreur F10 - ref WFC 3C26PX

Bonjour,

Mon lave vaisselle s’arrête plutôt en fin de cycle en bipant et affiche le code erreur F10.

J’ai lu que chez Whirlpool ce code correspond à un problème de capteur de salissure.
Cela me paraît bizarre parce que dans ce cas l’appareil s’arrêterait bien plus tôt dans le programme non ?
De plus, je l’ai ouvert en cours de lavage et il ne chauffe plus.

J’ai lu sur un sujet ici que certains modèles Whirlpool sont en fait fabriqués par Indesit et que chez cette marque, F10 correspond à un défaut de chauffage.

Comment savoir si c’est bien le cas pour mon appareil ?
La pièce se change facilement ?

Merci

Cordialement

Bonjour Virginie,

En premier lieu, si le problème concernait le capteur de turbidité, il ne serait pas anormal que l’anomalie soit affichée vers la fin du cycle.

Lorsque le capteur de turbidité est défaillant, l’électronique considère, en effet, que le degré de salissure de l’eau est maximal et n’optimise plus simplement le déroulement du cycle.

Par contre si, en phase de rinçage, le degré de salissure est toujours vu par l’électronique comme maximal, la situation n’est plus normale et l’électronique devrait signaler l’anomalie à ce moment et donc plutôt en fin de cycle.

Ceci étant, si en cours de lavage, votre LV ne chauffe plus l’eau, je ne pense pas que cela soit dû à une défaillance du capteur de turbidité.

Il n’y a aucune raison en effet qu’n degré de salissure, vu comme maximal, empêche le chauffage de l’eau.

L’élément chauffant est donc possiblement en cause et la première chose à faire est de contrôler sa résistance.

Sinon, pour essayer de répondre à votre question sur le fabriquant réel de votre modèle de LV, s’il date d’avant 2017 il s’agit bien d’un modèle Whrilpool. Whirlpool a, en effet, fait l’acquisition de Indesit en 2017.

Pour essayer d’obtenir plus de précision sur ce point, pouvez-vous publier une photo de la plaque signalétique complète de votre LV ?

Cordialement,

RdB

Bonjour,

Merci pour cette réponse très complète.

Oulala, je ne suis pas sûre d’être en mesure de contrôler la résistance de l’élément chauffant… J’imagine qu’il faut un appareil spécial ?!

Je joins la photo de l’étiquette.

Merci

Obtenir Outlook pour Android

Re-bonjour,

Oui hélas, il faut bien un multimètre pour effectuer une mesure de résistance.

Peut-être avez-vous la possibilité de vous en faire prêter un.

Sinon on peut trouver un modèle de base à environ 10 à 15€, je pense, en magasin de bricolage ou sur le net.

En attendant, bien que j’expliquais que le problème ne venait pas du capteur de turbidité lui-même, vous pouvez déjà, à tout hasard, en nettoyer la partie optique qui est accessible facilement dans le puits central de la cuve sous le tamis fin du filtre central ;

Il s’agit d’une pièce comportant deux petites colonnes translucides. Vous trouverez ce capteur facilement une fois les filtres enlevés.

Pour le nettoyer, en particulier sur les deux faces en vis-à-vis de ces 2 colonnes, utilisez un chiffon mouillé enduit de savon ou d’un peu de liquide vaisselle. Au besoin, si l’eau est calcaire dans votre région, imbiber également un chiffon de vinaigre blanc pour dissoudre d’éventuels dépôt agglomérés avec du calcaire.

Attention, ce nettoyage ne doit pas être agressif. Il ne faut surtout pas rayer les surfaces en vis-à-vis des 2 petites colonnes. Il s’agit en effet d’un dispositif optique.

Ce nettoyage fait, lancez un lavage à vide sur un programme de lavage à chaud.

Dites-nous si nettoyage a changé quelque chose ?

Quant au fabricant du LV, Dans le n° de série qui commence par 4517, si mes infos sont bonnes, 17 représente l’année de fabrication. Whirlpool ayant acquis Indesit en 2017, il est peu probable que Indesit ai eu le temps de produire un LV cette année là sous la marque Whirlpool (mais c’est un peu limite).

Cordialement

RdB

J’avais déjà nettoyé cette pièce, j’ai quand même tenté le vinaigre blanc au cas où mais pas de différence.
J’ai lancé un programme court, c’est resté bloqué super longtemps sur 9mn restante puis le code erreur s’est affiché.
Le lave vaisselle n’a pas chauffé encore

Je vais essayer de trouver un multimètre mais en même temps, ça ne peut être que la résistance non ?

Obtenir Outlook pour Android

Bonjour,

Probablement la Résistance effectivement, mais ce pourrait être aussi la sonde de température (c’est beaucoup moins fréquent) qui, défaillante, ferait croire à l’électronique que l’eau est déjà chaude (ce qui ne nécessiterait donc pas d’alimenter électriquement la Résistance).

Pour info, cette sonde de température est intégrée dans le même composant que le capteur de turbidité.

Mais c’est bien la Résistance de chauffe qu’il faut commencer par vérifier.

Cordialement,
RdB