Erreur F32 sur haier HD80B636B

Bonjour,

à peine allumé mon seche linge affiche le code erreur F32 et bip,

apres plusieurs tentatives il démarre le programme, tourne, puis s’arrête au bout de 2 minutes et se remet à biper avec code F32

Bonjour alecfr,
Voir du côté du capteur thermique du condenseur
Cordialement

Bonjour Agnès.
Zen avant tout !!!, sur le net le code F32 est lié à la sonde de T° ou une T° haute du condenseur.
Avez vous la possibilité d’intervenir sur le SL?. et contrôler des valeurs ?. Avez vous un multimètre et la connaissance pour vous en servir?.
Tenez nous informé.
Cordialement?

Haha😂
Oui zen de toute manière il ne passerai pas par la fenêtre​:face_with_peeking_eye::joy:

Bon après avoir tout démonter, nettoyer, remonter, je me suis calmer.
J ai aussi fait tester mon multi mètre qui , ho surprise, ne fonctionne plus ( d où la non détection de quoique ce soit)

Donc avec le nouveaux, j ai tester sèche linge débrancher les sonde humidité et température. Ce que je ne comprend pas bien c est que pour les humidité, la résistance fluctue et ne se stabilise pas, alors que pour la température elle se fixe ( j ai plus la valeur en tête) du coup je suis remonter jusqu à la carte et ça détecte ( je vous reprend les valeurs demain.
J ai tester fil par fil et capteur seul puis du connecteur.

Je sèche quand même su le pourquoi du comment.

Ça c est la sonde de température

les humidités. Le test de la deuxième sonde est flou mais en gros j ai 1,7

Et sur celle de la photo, c est fixe la premier fois et quand j ai repris ça fluctuait
Par contre quand je prend au connecteur ça détecte rien

Toute les mesure son faite sur 20k

Bonsoir Agnes.p,
Pour commencer quand en donne une valeur pour une sonde CTN, il faut impérativement préciser si c’est des ohms ou kilo ohms.
Vous mettez la valeur de la sonde CTN sur la feuille, qui est de 19,41 sans préciser si c’est des ohms ou des kilo ohms ?
Cordialement,
PS: comment donner une réponse correcte sans connaître les vraies valeurs ?

1 « J'aime »

Bonjour Alecfr,

Avez-vous trouvé une solution à votre problème ?

Je rencontre le même soucis concernant mon appareil, il s’agit d’un Haier HD90B636-F.
J’ai changé la sonde NTC (en forme de pique en acier) mais le problème persiste toujours.

Au démarrage, le cycle tourne normalement puis au bout de 1-2 minutes, code F32 et bips. Cela peut durer quelques secondes comme plusieurs minutes puis se remet à faire son cycle normalement avec intermittence entre code erreur F32 + bips et cycle normal…

Je vais changer prochainement les sondes d’humidité (en forme de barrette à l’intérieur du hublot) et sinon la platine d’affichage qui semblerait aussi être un défaut… à voir.

Merci pour votre retour et à tous ceux et celles qui liront ce forum et qui alimenteront cette discussion pour aider les futurs utilisateurs.

Bonne journée !

Bonjour à tous,
Après quelques recherches, je n’ai pas encore trouvé la solution MAIS je pense pouvoir résoudre mon problème avec un changement aléatoire des pièces.
J’ai remplacé la sonde NTC (schéma n°97 correspondance fabricant 0020400466 NTC) que je vous mets en PJ mais le code erreur persiste toujours.
Je vais donc remplacer les pièces suivantes unes par une et faire un remontage puis test entre chaque changement pour voir d’ou cela peut provenir :

  • sondes humidité n°90,
  • l’ordinateur-organisateur n°106
  • la carte électronique n°89
    J’ai trouvé l’ensemble des pièces (bien moins chères et disponibles) sur le site Haier des pièces détachées !
    Voici le lien Haier Spare Parts - Vendita di Parti di Ricambio e Accessori Originali
    Le site accepte les retours dans un délai de 14 jours.
    Je reviendrai vous dire si cela à fonctionner ou pas.
    Bonne journée !

Bonjour,

Le code F32 correspond pourtant à une sonde NTC « en circuit ouvert ou en court circuit » !

Le circuit de la sonde que vous avez changée n’est-il pas ouvert ?

Et vous le SL doit disposer d’une autre sonde de température du côté de la Résistance.

Cordialement
RdB