Cuisinière Mixte Sauter Cottage 4/1 - résistance de voûte(ou grill) ne chauffe quasiment pas

Bonjour,

Petit soucis sur ma cuisinière Mixte Sauter Cottage 4/1.

Lorsque je mets le four en route, seule la résistance du bas chauffe normalement, celle du haut (grill ou résistance de voûte) ne chauffe pas ou à peine, je peux y tenir la main dessus.

Après quelques petites mesures et ne trouvant pas de problèmes particuliers j’ai changé cette résistance de voûte : le problème persiste.

La sonde fonctionne correctement (mesure avec ohmmètre).

Toutes les autres fonctions"électriques" fonctionnent correctement.

Seul soucis apparent, la tension d’alimentation de la résistance haute n’est pas de 220/230 volts mais bien plus basse.
Ras pour la résistance basse, tension d’alimentation normale.

Je pense maintenant que la carte module de puissance est en cause, mais vu le prix (214€) j’aimerais au préalable avoir un avis « d’expert » :sweat_smile::sweat_smile:

Merci d’avance pour vos contributions !!!

mesuré avec le multimètre la tendance de la résistance.vérifier les câbles pour la saleté

Merci pour votre réponse.

J’ai effectivement vérifié (et débranché re-branché) toutes les fiches, même les « inaccessibles » en démontant le haut de la gazinière.
Tout semble correct, pas de graisses ou de saletés…
Quand à la résistance elle est donc neuve puisque je viens de la changer.

Bonjour.
Vous pouvez vérifier sur la « carte puissance » si à la sortie vous avez une tension correcte sur le départ résistance haute, vous éliminerez déjà la carte , est si vous n’avez pas de tension regardez la carte puissance contrôle déjà visuel , et si sur la carte il n’y a pas de points douteux , faite une photo dessus dessous du circuit imprimée . (opération à faire, le 230v absent )
Cordialement.