Code erreur numéro 2 lave vaisselle Indesit

Bonjour , suite à un problème de lave-vaisselle que je n’arrive pas à résoudre je viens vers vous pour vous demander de l’aide

La panne est sur un lave-vaisselle encastrable de marque : indesit
référence : edifp68b1aeu
Le lave vaisselle à 2 ans et demi et bien sûr n’est plus garantie

Le souci on arrive en fin de cycle la pompe vidange sans arrêt et le lave-vaisselle m’affiche le code erreur numéro 2 ( sur le programme rapide de 12 minutes le lave-vaisselle fonctionne correctement et finit son programme )

Je ne comprends pas trop le problème car sur les autres modes de lavage le défaut apparaît en fin de cycle

J’ai démonté intégralement le lave-vaisselle rien était sale

J’ai testé la pompe de cyclage , la pompe de vidange, la résistance , le flotteur , l’aquastop , la sonde d’eau sale ect

Test en direct sur du 220v et test au multimètre avec Ohm toutes les valeurs sont bonnes

La sonde d’eau sale et neuve

L’eau arrive correctement l’aquastop fait son travail

Le lave-vaisselle fait son cycle normalement il vidange , remplit en eau une dernière fois et quand il veut vidangé pour finir le cycle il affiche le défaut numéro 2 avec la pompe qui tourne sans arrêt jusqu’à l’arrêt manuel du lave-vaisselle ( même quand j’ouvre la porte la pompe tourne )

Si vous avez des solutions où d’autres test à faire sur le lave-vaisselle je suis preneur merci à vous

BONSOIR.
Avez-vous contrôler le pressostat en soufflant du coté pressostat vous devez entendre des déclics ensuite regarder si le contact se coup(ohmmètre), regarder en soufflant depuis le tuyau au pressostat vers la cuve. l’air doit circuler sans problème.
Cordialement.

Bonsoir merci pour votre réponse je viens de vérifier je n’ai pas de pressostat sur mon lave-vaisselle ou du moins je ne l’ai pas trouvé

J’ai vu que ceci une espèce de pompe où on met le sel mais rien d’autre y a-t-il des modèles sans pressostat ?

Bonjour.
Ce n’est pas une pompe, mais très certainement le débitmètre, qui dit: je vois de l’eau passée.
Sauf erreur de ma part, il doit y avoir un pressostat. sonde eau sale? , après si la pompe tourne
sans cesse il se peut que le relais ou le composant sur la carte électronique soit défaillant . sur la platine de commande suivre les fils qui vont vers la pompe, essayer de localiser le composant(relai , transistor, triac…) et voir s’il n’est pas en C. Circuit.
cordialement.

vous avez probablement un défaut électronique.vérifier le tableau

Bonjour,

Sur votre LV INDESIT (module électronique DEA700 (à confirmer à partir de l’étiquette signalétique)) le code erreur 2 signifie « Electrovanne de remplissage en eau percée ».

Ce devrait être de ce côté là qu’il faut chercher.

Ceci expliquerait d’ailleurs que votre pompe de vidange tourne en continu et vous oblige à couper l’alimentation électrique du LV.

Cordialement