Machine cafe encastrable Siemens TK76K573 /06 "défaillance"

Bonjour ,
nouveau ici, je suis adapter (par participé , principe et plaisir …) de l’auto dépannage
amateur éclairé :wink: (sauf en électronique ) .
dyslexique , je fait mon max pour me relire , je corrigerai surement ce post en plusieurs fois , SVP , tolérance :wink:

Nous avons craqué il y a 6/7 ans pour une machine a café de compétitions lors de la rénovation de notre cuisine (en full siemens four, micro onde et machine a café )(machine acheter en 2013.

3/4 ans apres et (3800 café au compteur ) nous avons rencontré un problème de débit de café …par manque de temps , je n’ai rien fait et laisser la chose empirer ( de nombreux détartrage basique au plus musclé ont était quand meme effectué sans grande amélioration )jusqu’au jours ou plus rien ne coulé (bien que le procès semblé se faire , mais rien ne coulé en sortie )

j’ai il y a 2 ans , déposer le percolateur , laver , rincer, controle rapide général …sans succès .
apres quelques tentative de relancer la machine , je me suis retrouver avec le message "défaillance, appeler le service technique " . j’ai a nouveau laisser la chose en « pause . »

ce week end , je me suit dit , soit poubelle , soit je la répare .
gros demontage , et nétoyage poussé. ( broyeur démonter a 100% et laver /graisser )
ainsi que le percolateur /groupe de passage de café /eau .

j’ai trouver 2 problèmes :
1: la grille dans le percolateur/groupe de passage , complètement obstrué par de la boue séché de résident de café …acier+ brossage = comme neuf sur cette grille en inox …
2:la piece appeler "distributeur " la dernière piece dans laquelle passe le café avant de tomber dans le récipient , lui aussi obstrué , acier + rinçage …Pieces en palstique ayant moyennement apprécié (esthétique ) mais c’es opérationnel (a remplacer pour repartir comme il faut )

Depuis , j’ai toujours le message défaillance , appeler …
j’ai déposer Tout ce qui est motorisation er capteur Contacteur .
j’ai en tête un problème sur le groupe moteur qui commande le percolateur .
apres dépose (et donc mise en pieces de la machine , le moteur fonctionne .quelques seconde au démarrage d’initialisation , puis le message apparaît "défaillance " même sans entrainé le percolateur/groupe de passage …ce n’est donc pas lui qui est en cause .

Existe t’il un mode test? si oui comment passer en mode test ? ou trouver un manuel de réparation ?
comment obtenir les code erreur .
actuellement la machine a le tripe a 'air , j’ai scotcher les contacteur de sécurité pour pouvoir lancer des test même sans les cache , ni le réservoir , sans bac a grains de café …

ps: j’ai tenter de contacter siemens (appeler un réparateur agrée , est le seul message obtenue )
J’ai aussi débranché tout le nuits …pour faire un pseudo « reset », même résultat .
merci d’avance de m’avoir lue :wink:

Bonne soirée j’ai trouvé une vidéo est similaire,rapports service test.appuyez sur les 3 boutons extrême gauche et start et on off


.Repair of Siemens eq7 brewing unit. Motor extraction/ how to split the frame - YouTube

Merci pour ce précieux retour .
Entre temps j’ai finalement déposer l’ensemble des connecteur et prise …
j’ai réouvert le groupe moteur qui entraîne le percolateur …graissage engrenage ET une goute d’huile silicone sur les microrupteur (que j’ai actionner plusieurs fois )

j’ai tout remonter et plus de message "défaillance " .
Une mauvais contact …mais ou ?
Apres remontage le procès de démarrage semblait etre OK. j’ai tout rassemblé…
j’ai voulue lancer un cycle détartrage . Et je me suis retrouver avec une impossibilité de faire débitéaspiré de l’eau …la Pompe Ulka tourne , l’eau y arrive …mais rien ne sort .
Apres une recherche sur le net hier soir je tombe sur ce site / Tuto génial …

commande lancer , ce matin .
machine remonter a 95% , natte,te de la pompe pour refaire marcher cette usine gaz tout en plastique lol

pour infos j’ai commander un Pompe Ulka EX4 au lieux de la EP4GW d’origine
la pompe seule entre 20/30€. (la pompe vendue sus la red siemens avec la valve de suppression/degazage coute entre 70 et 110€…)
penser a récupérer ou remplacer la partie (valve Té qui se trouve en haut de la pompe )
pompe 30€ , té/valve neuve (remplacer au cas ou ) 24€ …
je repart donc sur une pompe EX4 censé etre plus durable et le Té/valve neuf
commandé ici en tapant la référence de la machine siemens
https://www.fiyo.fr/threesteps/cart