BOUTIQUE ADEPEM.COM

Pieces detachees electromenager, 104 rue de Maubeuge 75010 Paris
Nous sommes le Mer 19 Sep 2018 07:12

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 10 messages ] 
Auteur Message
 Sujet du message: Four Electrolux EOC 8541 AOV , problème alimentation
MessagePosté: Ven 22 Sep 2017 12:38 
Hors ligne

Inscription: Ven 22 Sep 2017 12:19
Messages: 9
Bonjour,

Mon four Electrolux récent (2.5 ans) s'est mis en panne seul, sans l'utilisé je l'ai retrouvé sans affichage et plus fonctionnel.
Celui-ci n'étant plus sous garantie, je l'ai démonté pour comprendre la panne, je me suis aperçu qu'un certain nombre de composants ( un condensateur gonflé et une résistance fêlée) de la carte principale était HS.
LE 220 volt arrive bien sur cette carte mais le four ne fonctionne plus. Après avoir étudier votre forum j'ai vérifié les autres causes de panne possible d'alimentation ( protection notamment) et je me rend à l'évidence que c'est bien cette carte qui dysfonctionne.
Je soupçonne une surtension EDF d'être à l'origine de ce problème.

Afin de tenter de résoudre la problème j'ai changé le condensateur gonflé mais cela ne répare pas la carte.
Après observation minutieuse de la carte, j'ai constaté qu'une résistance nommée "R1" de couleur verte/KAki était fêlée, de plus au multimètre il n'y pas de tension à ses bornes, elle est HS.
Je me demande quelle est la valeur de cette résistance ?
et je me demande si il n'y a pas d'autres composants qui auraient pu "cassés" en plus de ces deux là ?
Est ce possible de faire réparer cette carte ? ou combien cela couterait il de la changer complétement ?
La carte porte les références suivante >S/N PF631278212 ANC 387840103 Rev D>
Je tente de vous joindre les photos de cette partie de la carte.
Fichier(s) joint(s):
20170922_101813.jpg
20170922_101813.jpg [ 169.4 Kio | Vu 3137 fois ]

Fichier(s) joint(s):
20170922_101831.jpg
20170922_101831.jpg [ 106.16 Kio | Vu 3137 fois ]

Merci d'avance pour votre aide ou expertise.
Bien cordialement
Eric W


Haut
 Profil  
 
 Sujet du message: Re: Four Electrolux EOC 8541 AOV , problème alimentation
MessagePosté: Ven 22 Sep 2017 13:07 
Hors ligne

Inscription: Ven 22 Sep 2017 12:19
Messages: 9
Bonjour
C'est la référence EOC 5841 AOV, je suis dyslexique désolé pour l'erreur
Eric W


Haut
 Profil  
 
 Sujet du message: Re: Four Electrolux EOC 8541 AOV , problème alimentation
MessagePosté: Sam 23 Sep 2017 11:38 
Hors ligne

Inscription: Dim 6 Avr 2014 17:31
Messages: 39
Bonjour: il faut changer le CI (lnk274) et la résistance verte par une de 20homs 2watts.
Bonne réparation.


Haut
 Profil  
 
 Sujet du message: Re: Four Electrolux EOC 8541 AOV , problème alimentation
MessagePosté: Sam 23 Sep 2017 17:37 
Hors ligne

Inscription: Ven 22 Sep 2017 12:19
Messages: 9
Bonjour
Merci beaucoup !
Le composant dont vous parlez à changer est le switch Tny274pn ?
Car sinon je ne vois pas de lnk274.
Je vous tiens au courant de la réparation.
Bien cordialement
Éric W


Haut
 Profil  
 
 Sujet du message: Re: Four Electrolux EOC 8541 AOV , problème alimentation
MessagePosté: Dim 24 Sep 2017 16:43 
Hors ligne

Inscription: Dim 6 Avr 2014 17:31
Messages: 39
Bonjour, oui tout a fait c'est bien le CI = (circuit intégré) TNY 274pn,
plus la résistance, et vérifier la continuité de la self jaune,violet,rouge
qui ce trouve derrière le tny a coté du condensateur .
C'est vrai qu'ils sont quasi identique (TNY/LNK).
Bonne bidouille.


Haut
 Profil  
 
 Sujet du message: Re: Four Electrolux EOC 8541 AOV , problème alimentation
MessagePosté: Lun 25 Sep 2017 16:21 
Hors ligne

Inscription: Ven 22 Sep 2017 12:19
Messages: 9
Re Merci
L'inductance jaune violet rouge est passante, je commande les composants et vous informerai si cela re fonctionne.
Un grand Merci pour votre aide en tout les cas
Bonne continuation
Eric W


Haut
 Profil  
 
 Sujet du message: Re: Four Electrolux EOC 8541 AOV , problème alimentation
MessagePosté: Ven 13 Oct 2017 13:10 
Hors ligne

Inscription: Ven 22 Sep 2017 12:19
Messages: 9
Bonjour

J'ai eu du mal à trouver le TNY274pn (donc beaucoup de temps depuis mes précédents posts) et celui-ci na même pas du être remplacé !
En effet, en étudiant le dataSheet de ce composant, j'ai eu la confirmation qu'il coupait "tout" en l'absence de courant sur une de ses pattes, justement celle où était la résistance visiblement cassée.

En la remplaçant par une 20 ohms 2 watts comme suggéré cela refonctionne parfaitement !
Merci à Didier pour ses conseils.

Pour aller plus loin, j'ai eu du mal à dessouder la résistance sans l'abimer, mais j'ai pu lire sur le coté caché qu'en fait c'est une résistance 3 watts avec un code commençant par 47R ( le reste est illisible!) donc il faut plutôt une 47 ohms 3 watts pour rester conforme au composant initial.
Je ne pense pas que la substitution par la nouvelle résistante de 20 ohms / 2 watts puisse avoir un gros impact mais si cela devient le cas je vous en tiendrai informé.

Merci encore une fois à Didier et bon courage aux futurs réparateurs !
Eric W


Haut
 Profil  
 
 Sujet du message: Re: Four Electrolux EOC 8541 AOV , problème alimentation
MessagePosté: Dim 29 Oct 2017 21:08 
Hors ligne

Inscription: Dim 29 Oct 2017 21:00
Messages: 2
Bonsoir, j'ai le même soucis.
J'ai déposé la carte, mais ne trouve pas le CI TNY274pn.
Pouvez m'indiquer sa position sur la carte.
Merci par avance.
DanielG


Haut
 Profil  
 
 Sujet du message: Re: Four Electrolux EOC 8541 AOV , problème alimentation
MessagePosté: Lun 6 Nov 2017 10:25 
Hors ligne

Inscription: Ven 22 Sep 2017 12:19
Messages: 9
Bonjour

Il est indiqué TNY274 dessus, à droite de la bobine sur la photo, c'est le composant à trois pattes d'un coté et 4 de l'autre.
Regardez sur ma photo ci-dessus.
Bon courage
Eric


Haut
 Profil  
 
 Sujet du message: Re: Four Electrolux EOC 8541 AOV , problème alimentation
MessagePosté: Jeu 9 Nov 2017 22:22 
Hors ligne

Inscription: Dim 29 Oct 2017 21:00
Messages: 2
Merci Eric pour ta réponse, je viens de l'identifier. Après avoir vérifie que l'inductance était passante , je n'avais changé que la résistance de 47 ohm . Celle ci a de nouveau griller.
Je vais de nouveau changer l'ensemble.
Daniel


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 10 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à: