BOUTIQUE ADEPEM.COM

Pieces detachees electromenager, 104 rue de Maubeuge 75010 Paris
Nous sommes le Mer 25 Avr 2018 22:55

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 2 messages ] 
Auteur Message
 Sujet du message: Refrigerateur Liebherr K4260-20G/088 - notice de service
MessagePosté: Sam 20 Jan 2018 16:06 
Hors ligne

Inscription: Sam 20 Jan 2018 15:30
Messages: 1
Bonjour,

Après 10 ans de fonctionnement, mon Liebherr a décidé de devenir un congélateur... rapidement je soupçonne un défaut du capteur de température.

Après une longue recherche sur la méthode pour accéder à la sonde et à son électronique, j'arrive à faire une mesure de la résistance de la sonde.
Entre le passage de 22°C à dans de l'eau avec des glaçons, la valeur de la résistance n'augmente que très faiblement.
22°C -> 5,4kOhm
~4°C -> 6,5kOhm

Normalement une bonne sonde devrait être à >12kOhm pour ~4°C. Je décide donc d'acheter une sonde DPM094181.
La sonde arrive (rapidement). Je la teste avant son montage (on ne sait jamais).
~20°C -> 5,45kOhm
~4°C (eau + glaçons) après 2 minutes d’immersion -> 8,94kOhm
~4°C (eau + glaçons) après 6 minutes d’immersion -> 13,2kOhm
~4°C (eau + glaçons) après 12 minutes d’immersion -> 13,6kOhm

Très heureux de confirmer que mon ancienne sonde était bien morte!

Je remonte le tout.

Power ON :)
Indicateur LED 3 clignote + Led du bouton "SuperCool" clignote dès que je tourne le bouton de régulation. Le moteur tourne. Il produit du froid jusqu'à 9°C au bout de 12h. Mon Liebherr n'est plus un congélateur mais bien un réfrigérateur... qui clignote!! :(


Mais pourquoi ça clignote? Je suis dans un mode service? un mode démo?
Le moteur tourne 10 minutes puis s'arrête et reprend après plusieurs minutes.
J'ai des doutes sur une panne de la carte électronique car elle lance bien le moteur. Elle détecte l'ouverte/fermeture de porte. La lumière s'allume et se coupe en manœuvrant la porte. Le relai de la carte pilote bien la partie puissance du moteur.

Une hypothèse, la carte électronique a détecté une nouvelle sonde mais pas de la bonne marque (un truc un peu compliqué à programmer quand même).
J'ai coupé l'alimentation. Mis le bouton de régulation en position ~3 (comme avant). Remis l'alimentation (comme une coupure électrique EDF :)
Mais il revient à: Indicateur LED 3 clignote + Led du bouton "SuperCool" clignote

En perte d'idée, je me tourne vers vous.
En grand merci d'avance!

Matthieu


Haut
 Profil  
 
 Sujet du message: Re: Refrigerateur Liebherr K4260-20G/088 - notice de service
MessagePosté: Lun 22 Jan 2018 16:28 
Hors ligne
Avatar de l’utilisateur

Inscription: Ven 13 Mar 2009 10:53
Messages: 3397
Bonjour,
La sonde que vous avez commandée est bien prévue pour appareil ( c’est déjà ça !)
En revanche , il est compliqué de trouver le programme test pour cet appareil.
Ce que j'ai trouvé de plus proche est

Il y a un autre document ici mais le tableau de bord est différent du votre , donc je doute qu'il soit très utile.

J'ai tout de même trouvé la table des valeur ohmiques de la sonde ( voir ici , page 17 )

En espérant que cela vous aidera un peu , sinon j'essayerais de chercher plus loin...

_________________
une tête ,des mains et de l'entraide : pas besoin de plus pour se dépanner


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 2 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron